Important Notification for cPanel servers - CVE-2017-16943 and CVE-2017-16944 Exim

https://documentation.cpanel.net/display/CKB/CVE-2017-16943+and+CVE-2017-16944+EximImpact According to Exim development: "A remote code execution vulnerability has been reported in Exim, with immediate public disclosure (we were given no private notice)." The vulnerability exists in the ESMTP CHUNKING extension, and an additional DoS ... Read More »

29th Nov 2017